Wijzigingen Nmbrs® API

Vanaf 1 november 2017 voeren we een wijziging door om de veiligheid van de externe verbindingen met de Nmbrs® API te optimaliseren. Nmbrs gaat dit doen door middel van een upgrade van het Transport Layer Security (TLS 1.2)  protocol naar versie 1.2 en een API upgrade naar versie 2.2.

De Nmbrs® Sandbox API versie 2.2 is beschikbaar vanaf 1 september 2017 zodat er getest kan worden met de aanpassingen. De Nmbrs® Sandbox API is te vinden op https://api-sandbox.nmbrs.nl/.

Het is belangrijk deze info door te nemen of door te sturen naar een ontwikkelaar. Als je geen actie onderneemt is het mogelijk dat de Nmbrs® API na 1 november niet meer werkt. In het geval dat jullie met buitenlandse collega’s werken hebben we de tekst vertaald naar Engels.

Nmbrs® is upgrading the protocols used to secure all external connections made to our systems. Transport Layer Security version 1.2 (TLS 1.2) and Nmbrs® API version 2.2 will become mandatory for communication with Nmbrs® from November 1, 2017.

To avoid any disruption of service, you must verify that your systems are ready for this change by November 1, 2017.

The Nmbrs® Sandbox API version 2.2 is available from September 1, 2017 to start testing with the changes. The Nmbrs® Sandbox can be found on https://api-sandbox.nmbrs.nl/.

Mocht je verder vragen hebben, aarzel dan niet contact met ons op te nemen via support@nmbrs.nl  

Volgen

Opmerkingen

Mogelijk gemaakt door Zendesk