Als er traagheid in het algehele systeem wordt ervaren kan dit een aantal redenen hebben, hieronder worden de meeste voorkomende oorzaken besproken:
- Er wordt in een Citrix, Multrix of Terminal Services Portaal gewerkt
- De internet verbinding is niet snel genoeg
- Het CPU en interne geheugen is te vol
- Nmbrs infrastructuur of datacenter probleem
1. Er wordt in een Citrix, Multrix of Terminal Services Portaal gewerkt
OorzaakMogelijk maak je gebruik van een Citrix, Multrix, of Terminal Services omgeving. Hierbij draait je besturingsprogramma niet op je lokale machine, maar op een server. Dit kan gevolgen hebben voor de performance die je ervaart met Nmbrs.
Wanneer je niet bekend bent met deze publiek/private cloud omgevingen is het waarschijnlijk dat hier niet in wordt gewerkt. Om dit zeker te weten kan je contact opnemen met je (interne) systeembeheerder.
Als je hier tegen problemen aanloopt, dan raden we je aan om eerst met je interne systeembeheerder een aantal testen uit te voeren met betrekking tot de performance. Je systeembeheerder kan dan contact opnemen met Nmbrs Support.
2. De internet verbinding is niet snel genoeg
Doe de Speedtest om je internet snelheid te verifiëren.
Oplossing
Als de Downloadsnelheid onder de <20.00 Mbps ligt, en/of de Ping >30ms, is er de mogelijkheid dat dat je internet verbinding te traag is om goed te kunnen functioneren. Hierdoor ervaar je dat Nmbrs langzaam werkt. Laat dit verifiëren.
Helaas kunnen we je hier niet mee verder helpen. Wel adviseren we je om contact op te nemen met degene die over jouw internetverbinding/snelheid gaat, bijvoorbeeld een IT specialist. Je kan de resultaten van de Speedtest doornemen om te zoeken naar oplossingen.
3. De CPU en het interne geheugen is te vol
Oorzaak
Het kan zijn dat de interne performance van het apparaat waarop je met Nmbrs werkt de trage laadtijd veroorzaak.
Achterhalen
Doe de Interne Performance Check om dit te achterhalen.
Oplossing
Wanneer het percentage van de CPU of van de Memory tussen de 80-100% ligt, of wanneer deze bij elkaar opgeteld tussen de 80-100% liggen, dan kan er worden geconcludeerd dat het interne geheugen zo vol zit dat het gehele systeem niet naar behoren kan werken.
Er zijn tal van manieren om dit probleem aan te pakken, helaas kunnen wij je daar niet meer helpen, je kan contact opnemen met je IT specialist.
4. Nmbrs infrastructuur of datacenter probleem
Bekijk de systeem status pagina om te achterhalen of de traagheid wordt veroorzaakt door het datacenter of de interne Nmbrs infrastructuur.
Oplossing
Houdt de bovenstaande pagina's in de gaten voor nieuws of updates rondom eventuele verstoringen
Hoi, het systeem is wederom zo traag. Vooral onze Meer omgeving blijft hangen. Klanten klagen ook al!
Kan het zijn dat het systeem erg traag is vandaag?
Het systeem is elke keer dat we zelf gebruiken erg traag en sloom, en nee dat ligt niet aan ons. alle andere programma's die via internet draaien zijn snel. NMBRS voldoet totaal niet aan onze verwachting.
Ook ik ondervind vaak dat het systeem veel te traag is. Tevens wordt ik eruit gegooid als het systeem het niet snapt. Kan ik weer opzoek naar de klant en zoeken wat ik aan het doen was.
In de avond werken heeft grote voordelen voor de snelheid, maar dit is natuurlijk niet de bedoeling.
Is het systeem vandaag ook weer traag???
App werkt voor geen meter overzicht van loonstrookjes wordt niet bijgewerkt en overzicht is zeer slecht.
Na betaling van salaris is er geen overzicht terug te vinden.
Zeer slechte ondersteuning en werkgever heeft ook geen oplossing.
Reclames met betrekking van betalingen zijn niet mogelijk door laksheid van Nmbrs.
BEETJE VREEMD EN UITERST IRRITANT.
P.J.M. LImburg
App werkt voor geen meter overzicht van loonstrookjes wordt niet bijgewerkt en overzicht is zeer slecht.
Na betaling van salaris is er geen overzicht terug te vinden.
Zeer slechte ondersteuning en werkgever heeft ook geen oplossing.
Reclames met betrekking van betalingen zijn niet mogelijk door laksheid van Nmbrs.
BEETJE VREEMD EN UITERST IRRITANT.
P.J.M. LImburg