Update 10-11-2015

Nmbrs.hr is nu ook beschikbaar voor Outlook 2013 en 2016 wanneer gebruik wordt gemaakt van Microsoft Exchange versies vanaf 2013 met minimaal service pack 1!

De Add-in welke eerder werd gebouwd voor Microsoft office 365 is nu ook compatible met Exchange 2013 (SP1). Dit betekend dat alle lokaal geïnstalleerde versies van Outlook, vanaf 2013 en later, kunnen worden uitgebreid met de Outlook Add-in van Nmbrs.hr!

Vind hier het artikel dat je meer informatie geeft over de Outlook Add-in van Nmbrs.hr.

Neem voor vragen of hulp contact op via support@nmbrs.nl.

Volgen

Opmerkingen

Mogelijk gemaakt door Zendesk