Wij doen ons uiterste best om het inloggen bij Nmbrs zo soepel mogelijk te laten verlopen. Toch kan het voorkomen dat je hierbij tegen problemen aanloopt. In dit artikel omschrijven wij de meest voorkomende problemen bij het inloggen, gevolgd door een passende oplossing zodat je snel weer verder kan.
De volgende onderwerpen worden in dit artikel behandeld:
- Melding: Invalid token (link is verlopen)
- Melding: Invalid token (aanpassing door firewall)
- Melding: De link die u gebruikt is verlopen
- Na het inloggen teruggeleid naar de login pagina
- Er worden geen e-mail signalen ontvangen
Melding: Invalid token (link is verlopen)
Oorzaak:
De link om een wachtwoord te resetten of om een account te activeren, is 15 minuten geldig. Na deze 15 minuten, zal de link verlopen en wordt de melding 'invalid token' weergegeven na het invoeren van een nieuw wachtwoord.
Oplossing:
De gebruiker kan het wachtwoord zelf resetten of er kan een nieuwe link worden verzonden door het wachtwoord te resetten vanuit de applicatie.
Melding: Invalid token (aanpassing door firewall)
Oorzaak:
Het kan zijn dat de firewall van de gebruiker, de linkjes in binnenkomende e-mails controleert. Hierbij kan ook de link worden aangepast door de firewall. Wanneer dit gebeurt, werkt de link niet meer naar behoren en zal de melding 'invalid token' getoond worden.
Oplossing:
Controleer of de link voor het instellen van een nieuw wachtwoord of het activeren van een login altijd begint met https://xxx.nmbrs.nl
Wanneer er meer gegevens vóór het begin van de link zijn gezet, is het advies om dit buiten het netwerk te proberen of na te gaan met de betreffende IT beheerder.
Melding: De link die u gebruikt is verlopen
Oorzaak:
Het kan zijn dat er meerdere e-mails zijn verzonden om het wachtwoord te resetten. Wanneer niet de laatst verzonden e-mail wordt gebruikt, zal er een melding getoond worden dat de link is verlopen.
Oplossing:
Gebruik de link uit de laatst ontvangen e-mail. Mocht deze ook niet meer geldig zijn, verwijder dan de eerder ontvangen e-mails en voer opnieuw een wachtwoord reset uit.
Na het inloggen teruggeleid naar de login pagina
Oorzaak:
Het is mogelijk om de URL naar Nmbrs op te slaan, zodat deze makkelijk benaderd kan worden. Wanneer de URL echter niet goed wordt opgeslagen, leidt deze naar een oude sessie. Het is dan mogelijk om in te loggen, maar vervolgens wordt de gebruiker weer terug verwezen naar het inlogscherm.
Oplossing:
Controleer of de link voor de snelkoppeling niet meer gegevens dan nodig bevat. Een juiste link ziet er als volgt uit en heeft niet meer nodig: https://naamvandeomgeving.nmbrs.nl
E-mail template is aangepast
Oorzaak:
Om de layout van e-mail templates aan te passen, wordt vaak de inhoud gekopieerd en geplakt in Word. Na het aanpassen wordt de tekst vanuit Word gekopieerd en weer terug geplakt in Nmbrs.
Bij het kopiëren vanuit Word, worden echter op de achtergrond veel wijzigingen aangebracht. De betreffende link die zorgt voor de juiste actie, wordt hierbij ook vaak aangepast. Het activeren van het account of het instellen van een nieuw wachtwoord is dan niet mogelijk.
Oplossing:
Door op het pijltje achter de betreffende e-mail te klikken, wordt de template terug gebracht naar de originele waarden. De link zal dan weer naar behoren werken.
Er worden geen e-mail signalen ontvangen
Opmerkingen