Loonaangifte kan niet worden verzonden

Als een loonaangifte niet verzonden kan worden, kunnen er verschillende oorzaken zijn. Hieronder vind je de meest voorkomende redenen, hoe je deze kunt achterhalen en wat je kunt doen om het probleem op te lossen.

1. Het Nmbrs servicelevel is niet toereikend

Oorzaak

  • Loonaangiften kunnen niet worden verstuurd vanuit een Free trial of demo/testomgeving.

Achterhalen

  • Free trial omgeving: Rechtsboven in het scherm zie je het aantal resterende dagen van de trial.
  • Demo/testomgeving: Rechtsboven in het scherm staat "Demo" vermeld.

Oplossing

  • Voor het verzenden van loonaangiften is een betaald Nmbrs-account vereist.
    Actie: Neem contact op met Nmbrs en schaf een licentie aan.

2. Het betreft een testbedrijf

Oorzaak

  • Wanneer het vinkje 'Testbedrijf' is ingeschakeld, kunnen loonaangiften niet worden verzonden. Dit wordt vaak gebruikt bij het testen of schaduwdraaien van nieuwe klanten.

Achterhalen

  • Controleer in 'Bedrijf Instellingen' of het vinkje bij 'Testbedrijf' aanstaat.

Oplossing

  • Schakel het vinkje 'Testbedrijf' uit indien het bedrijf geen testomgeving meer is.

3. Aangifte ligt vóór de startperiode van het bedrijf

Oorzaak

  • Het is niet mogelijk om loonaangiften te versturen voor de startperiode van het bedrijf.

Achterhalen

  • Controleer in de bedrijfsinstellingen of de datum van de loonaangifte eerder is dan de startperiode.

Oplossing

  • Neem contact op met Nmbrs support om de startperiode van het bedrijf te wijzigen.
  • Was Nmbrs destijds nog niet in gebruik? Neem contact op met debiteurenbeheer via:

4. De omgeving is geblokkeerd vanwege betalingsachterstand

Oorzaak

  • Bij een betalingsachterstand wordt de omgeving geblokkeerd, waardoor loonaangiften niet verzonden kunnen worden.

Achterhalen

Oplossing

  • Los de betalingsachterstand op in overleg met debiteurenbeheer.

5. Gepland onderhoud of storing bij de Belastingdienst/Digipoort

Oorzaak

  • Tijdens onderhoud of bij een storing bij Digipoort kunnen aangiftes niet worden verzonden.

Achterhalen

  • Status: De loonaangifte blijft hangen op 'Bezig met verzenden'.
  • Foutmelding:
    • ALS400/STS400: Technische fout in de aanleverservice.
    • ALS100: Het verzoek voldoet niet aan de koppelvlakspecificaties.

Oplossing

  1. Verwijder de foutieve aangifte.
  2. Creëer en verstuur de aangifte opnieuw.
  3. Controleer de onderhoudskalender van Digipoort en vermijd aangiften op geplande onderhoudsdagen (meestal woensdagen).

    Tip: Stel de workflow zo in dat aangiften buiten onderhoudsperiodes worden verstuurd.

 

Opmerkingen