Veelvoorkomende foutmeldingen bij mutatieformulieren

Hieronder worden veelvoorkomende foutmeldingen beschreven die kunnen optreden bij het gebruik van mutatieformulieren in Nmbrs. Per foutmelding wordt de oorzaak en oplossing uitgelegd

1. Foutmelding:

"Het is niet mogelijk om het mutatieformulierenmodel te veranderen. Sluit eerst alle openstaande mutatieformulieren."

  • Oorzaak:
    Als er openstaande mutatieformulieren zijn (in afwachting, ter verbetering of opgeslagen), kan het mutatieformulierenmodel niet worden aangepast.

  • Oplossing:

    • Zorg ervoor dat alle openstaande formulieren:
      • Worden goedgekeurd,
      • Worden afgekeurd, of
      • Worden verwijderd.
    • Nadat alle formulieren zijn verwerkt, kun je de instellingen van het mutatieformulierenmodel wijzigen.

2. Foutmelding:

"Deze gebruiker heeft openstaande formulieren. Wanneer je dit account verwijdert, zullen de openstaande formulieren ook verwijderd worden. Weet je zeker dat je door wilt gaan?"

  • Oorzaak:
    Als er mutatieformulieren openstaan (in afwachting, ter verbetering of opgeslagen) bij een medewerker, worden deze formulieren automatisch verwijderd bij het verwijderen van de medewerkerlogin.

  • Oplossing:

    • Als je de formulieren wilt behouden: Klik op Annuleren en verwerk de openstaande formulieren (goedkeuren, afkeuren of verwijderen).
    • Als je de formulieren en login wilt verwijderen: Klik op OK.

3. Foutmelding:

"Een mutatieformulier met dezelfde kolom(men) is open."

  • Oorzaak:
    Per periode kan van elk snelinvoerformulier maar één formulier worden verstuurd. Deze fout treedt op wanneer een formulier is opgeslagen en een nieuwe versie van hetzelfde formulier wordt gestart.

  • Oplossing:

    • Ga naar het tabblad Opgeslagen en verwijder of verstuur het opgeslagen formulier.
    • Zowel klanten als accountants kunnen opgeslagen formulieren verwijderen.

Opmerkingen